[Tizen Application-dev] 32-bit Tizen 2.0 SDK installation on Ubuntu 12.04 64 bit machine

Sarath Singapati sarath.singapati at ixonos.com
Tue Oct 2 20:13:12 GMT 2012


Thanks Mike & SeoZ.

I had to install all these packages to be able to start the SDK 2
installation on Ubuntu 64bit.
(gtk2-engines-pixbuf zip libgnome2-0 gnome-session-canberra
libcanberra-gtk-module libcanberra-gtk0 libcanberra-gtk3-0
libcanberra-pulse libcanberra0 pciutils *gksu)*

 And Install manager asks for the password while installing platform
development components as i mentioned in my previous mail. The problem is
the password. I tried all passwords but it did not work. It always says
"wrong password". Is there any different method usig root password when
using chroot environment?


ALSO, I tried SDK 2 on Ubuntu 32 bit virtual machine. SDK is installed
successfully. I can crate Native app, build packages, and use emulator etc.
One problem is when installing remote packages ( for eg., aul ) using
"Package installer". OBS_HTTP_PROXY env variable has been set. But there is
always connection Timeout and can not download dependency packages.

Thank you very much.
Regards,
Sarath

On 26 September 2012 19:09, Mike Sheldon <mike at mikeasoft.com> wrote:

> Hi Sarath,
>
> On Wed, 2012-09-26 at 18:50 +0300, Sarath Singapati wrote:
> > /home/singasa/tizen-sdk-2/temp/install.sh: gksudo: not found
>
>  It looks like you just need to install gksudo within your chroot. It's
> part of the gksu package in Ubuntu.
>
> Cheers,
>  Mike.
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/application-dev/attachments/20121002/dd000a46/attachment.html>


More information about the Application-dev mailing list