[Tizen Application-dev] [Tizen General] GBS Build

Guilherme Íscaro iscaro at profusion.mobi
Mon Oct 8 14:14:52 GMT 2012


Hey Zhang,

I manged to fix this missing dependency. However now I'm still unable to
build a rpm because GBS says user "abuild" doest not exists.

Do you know what is causing this error?

Thanks for the help!

On Mon, Oct 8, 2012 at 10:47 AM, Zhang, Qiang Z <qiang.z.zhang at intel.com>wrote:

>  Hi Guilherme,****
>
> ** **
>
> “warning: the following packages build failed with missing depends
> packages:
> org.tizen.call”****
>
> ** **
>
> This warning info means some build dependency package for ‘call’ missing
> in remote repository, you can specify –debug to see which packages are
> missing.****
>
> ** **
>
> We will refine this by print missing packages together.****
>
> ** **
>
> Thanks****
>
> Qiang****
>
> ** **
>
> ** **
>
> *From:* general-bounces at lists.tizen.org [mailto:
> general-bounces at lists.tizen.org] *On Behalf Of *Guilherme íscaro
> *Sent:* Friday, October 05, 2012 1:43 AM
> *To:* application-dev at lists.tizen.org; general at lists.tizen.org
> *Subject:* [Tizen General] GBS Build****
>
> ** **
>
> Hello Everyone,
>
> I'm trying to build (local build) a tizen package with GBS
> (apps/home/call.git) .
> Everything looks ok, however gbs it's not generating the RPM package and I
> receive a warning.
> What's happening?
>
> This is the log:
>
> warning: the following packages build failed with missing depends packages:
> org.tizen.call
> info: generated RPM packages can be found from local repo:
>     ~/GBS-ROOT/local/repos/tizen
> info: build roots located in:
>      ~/GBS-ROOT/local/scratch.{arch}.*
> info: Done
>
>
> Cheers.****
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/application-dev/attachments/20121008/c5e09a2a/attachment.html>


More information about the Application-dev mailing list