[Tizen Application-dev] GBS build fails

Uma Bhat umavatibhat at gmail.com
Thu Oct 18 10:31:06 GMT 2012


Hi,

when I try to build a package I get below errors.
----------------------------------------------------------------------------------------------------------------------------------
user1 at ubuntu4:~/Downloads/call-HEAD-0fd81c8$ gbs  build --debug
info: No arch specified, using system arch: i586
info: generate repositories ...
info: build conf has been downloaded at:
      /var/tmp/user1-gbs/tizen.conf
info: start building packages from: /home/user1/Downloads/call-HEAD-0fd81c8
(git)
debug: /home/user1/Downloads/call-HEAD-0fd81c8 is not a git checkout
error: No source package found at /home/user1/Downloads/call-HEAD-0fd81c8
error: rpmbuild fails
user1 at ubuntu4:~/Downloads/call-HEAD-0fd81c8$
---------------------------------------------------------------------------------------------------------------------------------
My gbs.conf file looks like this.
---------------------------------------------------------------------------------------------------------------------------------

[general]
#Current profile name which should match a profile section name
profile = profile.tizen

[profile.tizen]
#Common authentication info for whole profile
#user =
#CAUTION: please use the key name "passwd" to reset plaintext password
#passwd =
obs = obs.tizen
#Comma separated list of repositories
repos = repo.tizen_latest
#repos = repo.tizen_main, repo.tizen_base

[obs.tizen]
#OBS API URL pointing to a remote OBS.
url = https://api.tizen.org
#Optional user and password, set if differ from profile's user and password
#user =
#passwd =

[repo.tizen_latest]
#Build against repo's URL
url = http://download.tizen.org/snapshots/trunk/common/latest
#Optional user and password, set if differ from profile's user and password
#user =
#passwd =

[repo.tizen_base]
url =
http://download.tizen.org/snapshots/trunk/common/tizen_20120823.2/repos/base/armv7l/packages/

[repo.tizen_main]
url =
http://download.tizen.org/snapshots/trunk/common/tizen_20120823.2/repos/main/armv7l/packages/

-------------------------------------------------------------------------------------------------------------------------------------------------------------
what could the issue?
Thanks in advance.
-- 

Regards
Uma
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/application-dev/attachments/20121018/586d65b6/attachment.html>


More information about the Application-dev mailing list