[Tizen Application-dev] gbs build failed with "have choice for libEGL.so.1 needed by evas"

Sarath Singapati sarath.singapati at ixonos.com
Wed Oct 31 08:46:00 GMT 2012


Hi,

I get this build error.

debug: Checking dependencies for org.tizen.myproject
debug: expansion error
debug:   have choice for libEGL.so.1 needed by evas: simulator-opengl
mesa-libEGL
warning: the following packages build failed with missing depends packages:

I am using these repos in my .gbs.conf.
[repo.repo1]
url =
http://download.tizen.org/snapshots/2.0alpha/ivi/latest/repos/ivi/ia32/packages/

[repo.repo2]
url =
http://download.tizen.org/snapshots/2.0alpha/ivi/latest/repos/base/ia32/packages/

Any ideas please?

Thank you
Sarath
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/application-dev/attachments/20121031/32a9079e/attachment.html>


More information about the Application-dev mailing list