[Tizen Application-dev] Error while installing obs light server appliance(devel version)

Ravi Shankar ravishankar.d at smartplayin.com
Thu Feb 7 18:10:08 GMT 2013


Hi Ronan,
 
I have burnt DVD with preload iso and able to install
from CD.Now I have prompt as obslightserver$:
and I have logge with root and password opensuse.
 
Can I go ahead with that or should I follow below procedure.
Should I need to install any further packages.Please confirm.
 
Thanks & Rgds,
Ravi.
Tel: +91 40 49453316
Cell: +91 8885128881
 
“You can never know how much good a simple smile can do” - Mother Theresa


-----Original Message-----
From: "Ronan Le Martret" <ronan at fridu.net>
Sent: Thursday, February 7, 2013 10:15pm
To: "Ravi Shankar" <ravishankar.d at smartplayin.com>
Cc: application-dev at lists.tizen.org, general at lists.tizen.org
Subject: Re: [Tizen Application-dev] Error while installing obs light server appliance(devel version)



Hi Ravi,
I've try to install the same iso :
- On a lenovo with success.
- On an HP computer and failed...

(same cpu, same ram,...)

I create a new section here:
https://en.opensuse.org/openSUSE:Build_Service_private_installation#Install_in_command_line

so you can install  OBS server in command line into a official openSUSE 12.1.


2013/2/7 Ravi Shankar <ravishankar.d at smartplayin.com>:
> Hi Ronan,
>
>
>
> 1)My H.w configuration is
>
> libhd version 19.0 (x86-64)
>
> kernel version is 3.1
> Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz
>
> cpu cores     : 4
>
> ram-4gb
>
> HDD-550gb
>
>
>
> 2)I am using ubuntu machineI have downloaded iso image and
>
> burnt it to cd in windows pc.
>
> the md5 sum for the iso file I have downloaded is
>
> MD5: 85055a6e3462695d347a6055b8366f8b
>
> 3) Installation steps: Didnt use any wget command.downloaded from browser.
>
> Taken the iso image into windows machine and made CD out of it.
>
> Then tried to boot from cd and install on a new ubuntu machine.
>
>
>
> Anyways I will try  the same method with preload iso and psot you the
> result.
>
>
>
> Thanks & Rgds,
>
> Ravi
>
>
>
> -----Original Message-----
> From: "Ronan Le Martret" <ronan at fridu.net>
> Sent: Wednesday, February 6, 2013 10:40pm
> To: "Ravi Shankar" <ravishankar.d at smartplayin.com>
> Cc: application-dev at lists.tizen.org
> Subject: Re: [Tizen Application-dev] Error while installing obs light server
> appliance(devel version)
>
> Hi Ravi,
>
> I try to reproduce your error, but without result...
>
> 1) can you give me your hardware configuration.?
> (I suspect a hardware conflict )
>
> 2) Do you donwload "ISO image", "Preload ISO" or "USB & disk image"?
>
> 2.1) If you tried "ISO image" try "Preload ISO".
>
> 2.2) If you tried "USB & disk image" and create a CD, this you
> error, try "Preload ISO".
>
> 3) Did you check the md5sum of you iso file?
>
> 4) I tried "ISO image" and "Preload ISO" on VirtualBox, and it was
> boot fine. Can you try it ?
>
> 5) can you tell me all the steps of your installation steps?
> 5.1) wget ...
> 5.2) burn image...
> 5.3) ...
>
> Thanks,
> Ronan
>
> 2013/2/6 Ravi Shankar <ravishankar.d at smartplayin.com>:
>>
>>
>>
>>
>> Hi All,
>>
>>
>>
>> I have tried booting the obslight server appliance from iso image through
>> CD.
>>
>> Im not able to install the server appliance.
>>
>>
>>
>> When I try to boot it gives the following error:
>>
>>
>>
>> Loading KIWI CD boot system:
>>
>> -----------------------------------------
>>
>>
>>
>> Creating device nodes with udev
>>
>> boot logging started on /dev/tty1 (/dev/console) at the Feb 5 10:52:46
>> 2013
>>
>> boot logging enabled on /dev/tty3
>>
>> kernel logging enabled on : /dev/tty4
>>
>> waiting for CD/DVD device..
>>
>> checking CD/DVD devices....not found
>>
>> checking Hybrid disk devices...not found
>>
>> couldn't find live image configuration file.
>>
>> reboot exception: log at Alt-F3/F4
>>
>> reboot exception: reboot in 120 sec.
>>
>> Failed to mount RW root file system.
>>
>> reboot exception: log at Alt-F3/F4
>>
>> reboot exception: reboot in 120 sec.
>>
>> Failed to mount RO root file system.
>>
>> reboot exception: log at Alt-F3/F4
>>
>> reboot exception: reboot in 120 sec.
>>
>>
>>
>> After this it finds some hw like USB..etc and hangs on.
>>
>>
>>
>> Can you please help me to install and configure obs for tizen builds.
>>
>>
>>
>> I have taken sw from
>>
>> http://susestudio.com/a/e0uuBG/obs-obs-server-opensuse-12-1-devel?a=download&f=vmx
>>
>>
>>
>> Thanks & Rgds,
>>
>> Ravi.
>>
>> Tel: +91 40 49453316
>>
>> Cell: +91 8885128881
>>
>>
>>
>> “You can never know how much good a simple smile can do” - Mother Theresa
>>
>>
>> _______________________________________________
>> Application-dev mailing list
>> Application-dev at lists.tizen.org
>> https://lists.tizen.org/listinfo/application-dev
>>
>
>
>
> --
> Ronan Le Martret
> Intel Open Source Technology Center



--
Ronan Le Martret
Intel Open Source Technology Center
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/application-dev/attachments/20130207/df82f249/attachment.html>


More information about the Application-dev mailing list