<p class="MsoNormal">Hello,</p>

<p class="MsoNormal"><span>                </span>I tried
to install the deb package files got after building pkgs/e/ecore to tizen emulator. But showing some
dependency files are not installed.</p>

<p class="MsoNormal">I used the following steps to build the package.</p><p class="MsoNormal">test@test-desktop:~/test_build/pkgs/ecore$ ~/sbs-install/bin/sbs -A i386 --depends</p><p class="MsoNormal">test@test-desktop:~/test_build/pkgs/ecore$ ~/sbs-install/bin/sbs -A i386 -e dpkg-buildpackage -b</p>

<p class="MsoNormal">test@test-desktop:~/test_build/pkgs/ecore$ sdb shell dpkg -i /opt/apps/libecore_1.1.0+svn.67695slp2+build01_i386.deb /opt/apps/libecore-bin_1.1.0+svn.67695slp2+build01_i386.deb /opt/apps/libecore-con_1.1.0+svn.67695slp2+build01_i386.deb /opt/apps/libecore-config_1.1.0+svn.67695slp2+build01_i386.deb /opt/apps/libecore-data_1.1.0+svn.67695slp2+build01_i386.deb /opt/apps/libecore-dbg_1.1.0+svn.67695slp2+build01_i386.deb /opt/apps/libecore-doc_1.1.0+svn.67695slp2+build01_i386.deb /opt/apps/libecore-evas_1.1.0+svn.67695slp2+build01_i386.deb /opt/apps/libecore-fb_1.1.0+svn.67695slp2+build01_i386.deb /opt/apps/libecore-file_1.1.0+svn.67695slp2+build01_i386.deb /opt/apps/libecore-imf_1.1.0+svn.67695slp2+build01_i386.deb /opt/apps/libecore-input_1.1.0+svn.67695slp2+build01_i386.deb /opt/apps/libecore-ipc_1.1.0+svn.67695slp2+build01_i386.deb /opt/apps/libecore-x_1.1.0+svn.67695slp2+build01_i386.deb /opt/apps/libecore-dev_1.1.0+svn.67695slp2+build01_i386.deb</p>

<p class="MsoNormal"><br></p><p class="MsoNormal">While installing 
libecore-dev, it shows some dependency files like libcurl-dev libeet-dev
 libeina-dev libevas-dev libglib2.0-dev ..........are not installed.</p><p class="MsoNormal">
What should I do? <br></p><p class="MsoNormal"><br></p>Thanks