<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=us-ascii">
<meta name="Generator" content="Microsoft Word 14 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
p
        {mso-style-priority:99;
        mso-margin-top-alt:auto;
        margin-right:0in;
        mso-margin-bottom-alt:auto;
        margin-left:0in;
        font-size:12.0pt;
        font-family:"Times New Roman","serif";}
span.EmailStyle18
        {mso-style-type:personal-reply;
        font-family:"Calibri","sans-serif";
        color:#1F497D;}
.MsoChpDefault
        {mso-style-type:export-only;
        font-family:"Calibri","sans-serif";}
@page WordSection1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
        {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang="EN-US" link="blue" vlink="purple">
<div class="WordSection1">
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D">“review.tizen.org”<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D"><o:p> </o:p></span></p>
<p class="MsoNormal"><b><span style="font-size:10.0pt;font-family:"Tahoma","sans-serif"">From:</span></b><span style="font-size:10.0pt;font-family:"Tahoma","sans-serif""> application-dev-bounces@lists.tizen.org [mailto:application-dev-bounces@lists.tizen.org]
<b>On Behalf Of </b>Hanchett, Paul<br>
<b>Sent:</b> Sunday, December 15, 2013 10:16 PM<br>
<b>To:</b> Tizen rocking<br>
<b>Cc:</b> application-dev@lists.tizen.org<br>
<b>Subject:</b> Re: [Tizen Application-dev] Unable to sync tizen_2.2 / tizen_2.2.1<o:p></o:p></span></p>
<p class="MsoNormal"><o:p> </o:p></p>
<div>
<div>
<p class="MsoNormal">This is the link that seems to help people the most: <a href="https://source.tizen.org/documentation/articles/creating-tizen-platform-image-scratch-through-local-build">https://source.tizen.org/documentation/articles/creating-tizen-platform-image-scratch-through-local-build</a><o:p></o:p></p>
</div>
<div>
<p class="MsoNormal"><o:p> </o:p></p>
</div>
<div>
<p class="MsoNormal">It's been maintained and has been updated in the past couple of months.  Be aware that the SSH name for tizen is the one specified in your .ssh/config file-- where they used "tizen:" I used "<a href="http://reviews.tizen.org">reviews.tizen.org</a>".
  I'm sure if I have it wrong, someone will point it out!  :-)<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal"><o:p> </o:p></p>
</div>
<div>
<p class="MsoNormal">Paul<o:p></o:p></p>
</div>
</div>
<div>
<p class="MsoNormal"><br clear="all">
<o:p></o:p></p>
<div>
<div>
<p class="MsoNormal"><br>
Paul Hanchett<br>
-------------------<br>
Infotainment Engineer<br>
MSX on behalf of Jaguar Land Rover<br>
One World Trade Center, 121 Southwest Salmon Street, 11th Floor, Portland, Oregon, 97204 <br>
<br>
Email: <a href="mailto:phanchet@jaguarlandrover.com" target="_blank"><span style="color:#1155CC">phanchet@jaguarlandrover.com</span></a><br>
-------------------<br>
<br>
Business Details:<br>
Jaguar Land Rover Limited<br>
Registered Office: Abbey Road, Whitley, Coventry CV3 4LF <o:p></o:p></p>
<div>
<p class="MsoNormal">Registered in England No: 1672070<o:p></o:p></p>
</div>
</div>
</div>
<p class="MsoNormal" style="margin-bottom:12.0pt"><o:p> </o:p></p>
<div>
<p class="MsoNormal">On Sun, Dec 15, 2013 at 5:29 PM, Tizen rocking <<a href="mailto:rockingtizen@gmail.com" target="_blank">rockingtizen@gmail.com</a>> wrote:<o:p></o:p></p>
<div>
<p>Hi All,<o:p></o:p></p>
<p>I’m trying to fetch the latest sources from tizen, but it hangs. This used to work in the past. I have created an account with Tizen.org and used it to sync to Tizen successfully using scm/manifest. <o:p></o:p></p>
<p>I’ve setup my ssh as they’ve directed @ <a href="https://source.tizen.org/documentation/developer-guide/environment-setup" target="_blank">
https://source.tizen.org/documentation/developer-guide/environment-setup</a><o:p></o:p></p>
<p>I’m doing Step 2 @ <a href="https://source.tizen.org/documentation/articles/creating-tizen-platform-image-scratch-through-local-build" target="_blank">
https://source.tizen.org/documentation/articles/creating-tizen-platform-image-scratch-through-local-build</a><o:p></o:p></p>
<p>I have also tried the following, but it continues to hang. <o:p></o:p></p>
<p>repo init -u ssh://<username>@<a href="http://review.tizen.org:29418/scm/manifest" target="_blank">review.tizen.org:29418/scm/manifest</a> -b tizen_2.2.1 <o:p></o:p></p>
<p>Is anyone running into this issue? I appreciate any help here. <o:p></o:p></p>
<p>Thank you. <o:p></o:p></p>
</div>
<p class="MsoNormal" style="margin-bottom:12.0pt"><br>
_______________________________________________<br>
Application-dev mailing list<br>
<a href="mailto:Application-dev@lists.tizen.org">Application-dev@lists.tizen.org</a><br>
<a href="https://lists.tizen.org/listinfo/application-dev" target="_blank">https://lists.tizen.org/listinfo/application-dev</a><o:p></o:p></p>
</div>
<p class="MsoNormal"><o:p> </o:p></p>
</div>
</div>
</body>
</html>