[Dev] GStreamer 0.10 support

Jacek Bukarewicz j.bukarewicz at samsung.com
Tue Oct 1 09:33:31 GMT 2013


On 10/01/2013 10:31 AM, eunhae1.choi wrote:
> Hi
>
> We will abandon 0.1 once bringing up 1.0 done.
> Seems you are concerning about several GStreamer plugins which has
> dependency with kernel modules.
> Eventually, We need to import some of the dependencies from 0.1 to 1.0 also.
> For make it clear, It will be very helpful if you give us more details
> about your concern with the dependency.
>
> Thank you
>

Hi,

We are concerned about many packages not building on tizen.org, hence
our attempts on fixing at least some failures to have image we could
work on.
I'm not familiar with GStreamer dependencies, I raised this issue simply
because from my point of view it seemed likely that GStreamer 0.10 might
not be needed for Tizen 3.0. I just wanted to clarify if we need to be
worried about these particular failures.

Thanks,

-- 
Jacek Bukarewicz
Samsung R&D Institute Poland
Samsung Electronics
j.bukarewicz at samsung.com



More information about the Dev mailing list