[Dev] Today's blocker issues for IVI

Rusty Lynch rusty.lynch at intel.com
Tue Oct 22 00:29:07 GMT 2013


I'm chasing several web runtime issues that need attention.
Specifically...

Explicit 'Requires:' on osp-installer breaks wrt-installer install on
wayland
https://bugs.tizen.org/jira/browse/PTREL-128

A fix has been submitted @:
https://review.tizen.org/gerrit/#/c/11123/

... but I am having a hard time getting acceptance.  Without this we can
not even create ivi images.  I have been unblocking myself my manually
crafting an image without any of the web runtime and then installing my
own locally build wrt packages with various fixes.

wrt-installer post script fails to install backend link
https://bugs.tizen.org/jira/browse/PTREL-129

A fix has been submitted @:
https://review.tizen.org/gerrit/#/c/11124/

wrt-installer is attempting to install app xml to wrong directory
https://bugs.tizen.org/jira/browse/PTREL-130

A fix for this requires changes in both wrt-installer and wrt-commons,
submitted @:
https://review.tizen.org/gerrit/#/c/11125/
https://review.tizen.org/gerrit/#/c/11126/






More information about the Dev mailing list