[Dev] GStreamer 0.10 support

Jacek Bukarewicz j.bukarewicz at samsung.com
Mon Sep 30 11:20:40 GMT 2013


Hi,

A quick question - do we still need to support GStreamer 0.10? It's not 
supported in the upstream since 2013-03-15.
Currently there are repos for both GStreamer 1.x and 0.10 versions 
(under mobile profile). Is there any reason for using 0.10 instead of a 
more recent version?
The reason why I'm asking is that we are trying to get ARM image working 
and GStreamer 0.10 - related packages have build failures (kernel 3.10 
headers incompatibility and some NEON-related issues).

Thanks,

-- 
Jacek Bukarewicz
Samsung R&D Institute Poland
Samsung Electronics
j.bukarewicz at samsung.com



More information about the Dev mailing list