[Dev] RD-PQ images not getting built

Chen, Gui gui.chen at intel.com
Mon Apr 14 10:34:27 GMT 2014


I think something have changed in the repo, the release engineer should take a look.

Thanks
Gui

From: Dev [mailto:dev-bounces at lists.tizen.org] On Behalf Of Roman Kubiak
Sent: Monday, April 14, 2014 6:30 PM
To: dev at lists.tizen.org
Subject: [Dev] RD-PQ images not getting built

Could someone maybe tell us why are the RD-PQ images not getting built, there is an abvious dependency problem but we just can't fix it on our side, and i see that the partition layout has also changed on the M0 target so we'd like to test it:

Below a few lines of logs:
[04/09 22:05:20 PDT] repo problem: nothing provides tel-plugin-at_standard needed by pattern:mobile-framework-.noarch,
[04/09 22:05:20 PDT] repo problem: pattern:mobile-applications-.noarch requires org.tizen.setting, but this requirement cannot be provided, uninstallable providers: org.tizen.setting-0.1.87-100.1.armv7l[mobile]
[04/09 22:05:20 PDT] repo problem: pattern:mobile-osp-.noarch requires osp-security-service, but this requirement cannot be provided, uninstallable providers: osp-security-service-1.2.2.0-4.31.armv7l[mobile]
[04/09 22:05:28 PDT] found 3 resolver problem, abort!

We can't build an image using MIC because of that.

best regards



--

--------------

 Roman Kubiak

--------------
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/dev/attachments/20140414/258ea1fc/attachment-0001.html>


More information about the Dev mailing list