[Dev] Unable to launch the emulator with build image

Vivek vivekamancha at gmail.com
Thu Apr 24 06:16:51 GMT 2014


Hi,

I tried the above steps, but the result is same. I tried launching the
emulator from command line using vmLinuz from generated mic-output as
kernel image, but this also didn't help. Presently I'm using my own base
image with bzImage of sdk as kernel image, swap-SDK.img of SDK as swap file
and bios files from tizen-sdk/tools/emulator/data/bios.

Thanks,
Vivek.


On Wed, Apr 23, 2014 at 7:07 PM, Sooyoung Ha <yoosah.ha at samsung.com> wrote:

> > From: Dev [mailto:dev-bounces at lists.tizen.org] On Behalf Of Vivek
> > Sent: Wednesday, April 23, 2014 9:13 PM
> > To: dev at lists.tizen.org
> > Subject: [Dev] Unable to launch the emulator with build image
> >
> > Hello,
> > I've compiled Tizen 2.2.1 source code for i586 mobile architecture, with
> the generated image I've created a tizen emulator
> > (This emulator is having base image as my own generated image and kernel
> image as default tizen sdk bzImage.x86),
> > Now my problem is when I start the emulator it gets stuck up at the boot
> screen saying "booting the kernel".
> > If I try to connect to shell (using sdb shell) it say (error msg: target
> not found). Please  could someone help me with this issue.
> > Thanks,
> > Vivek.
>
>
> Hi.
>
> Did you format the raw image before you convert it to qcow2? If you
> didn't, try this.
> (Supposing that your raw image name is platform.img,)
> ~$ e2fsck -f platform.img
> ~$ resize2fs platform.img 1280000
> ~$ qemu-img convert -O qcow2 platform.img platform.x86
>
> Regards,
>
> --
> yoosah, Sooyoung Ha
> S-Core
>
>
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/dev/attachments/20140424/3a33a976/attachment.html>


More information about the Dev mailing list