[Dev] Emulator Manager Crashes While Opening

Stanislav Vorobiov s.vorobiov at samsung.com
Thu Apr 24 11:18:48 GMT 2014


Hi,

I had this too, try removing all your old VMs by hand, i.e. go to /home/user/tizen-sdk-data/emulator-vms and remove VM folders.

On 04/24/2014 02:58 PM, Vivek wrote:
> 
> 
> Hi,
> 
> I have installed the latest Tizen 3.0  sdk (developer version), but I'm unable to launch the emulator-manager. Whenever I try to launch the emulator-manager it crashes by leaving the following log messages
> 
> Error log:
> 
> java.lang.NullPointerException
>     at org.tizen.emulator.manager.vms.VMProperty.initVMWorker(VMProperty.java:75)
>     at org.tizen.emulator.manager.platform.PlatformList.settingVMPropertyList(PlatformList.java:179)
>     at org.tizen.emulator.manager.platform.PlatformList.checkingBaseImageBinaryVersion(PlatformList.java:186)
>     at org.tizen.emulator.manager.platform.PlatformList.makePlatformList(PlatformList.java:121)
>     at org.tizen.emulator.manager.EmulatorManager.main(EmulatorManager.java:269)
> 
> 
> Even I tried launching the emulator using command line tool emulator-x86, which also crashes giving the following error
> 
> ./emulator-x86: error while loading shared libraries: libavresample-emul.so.1: cannot open shared object file: No such file or directory
> 
> 
> Previously I had Tizen 2.2 SDK installed, I just updated it to 3.0. I'm running Ubuntu 12.04 LTS, 32 bit OS.
> 
> Please help me to solve this issue.
> 
> 
> Thanks,
> Vivek.
> 
> 
> 
> _______________________________________________
> Dev mailing list
> Dev at lists.tizen.org
> https://lists.tizen.org/listinfo/dev
> 



More information about the Dev mailing list