[Dev] Tizen Build Using Yocto - bitbake error mesa_10.1.3.bb, do_configure

Anoop Babu babu.anoop at gmail.com
Wed Aug 20 10:42:36 GMT 2014


Thank you Kevin. Yes I have admit I have totally gone wrong here. I will
make the changes as suggested.

Regards
Anoop




On Tue, Aug 19, 2014 at 8:54 PM, Kévin THIERRY <
kevin.thierry at open.eurogiciel.org> wrote:

>
> On 19/08/2014 17:10, Anoop Babu wrote:
>
>> Dear Xiaver,
>>
>> Further to making the changes you have suggested unfortunately I still
>> cannot get over the error. I doubt whether mesa_%.bbappend file has more to
>> it than what i have added based on your inputs. Please share your thoughts
>> I have attached the logs for your reference.
>>
>> Best regards
>>   Anoop
>>
>>
>>
>> On Mon, Aug 18, 2014 at 7:38 PM, Anoop Babu <babu.anoop at gmail.com
>> <mailto:babu.anoop at gmail.com>> wrote:
>>
>>     Dear Xavier,
>>
>>     Thank you for your valuable inputs. I do not have mesa_%.bbappend
>>     file in mesa. But i have created one and add the change that you
>>     have mentioned.
>>
>>     Best regards
>>     Anoop
>>
>>  I think you looked in the wrong directory. There is a mesa_%.bbappend in
> meta-tizen/recipes-graphics/mesa/. Try the modification Xavier gave you
> in this file, it may work (and remove the one you created).
>
>
>>
>>
>>     On Mon, Aug 18, 2014 at 6:47 PM, Xavier Roche
>>     <xavier.roche at eurogiciel.fr <mailto:xavier.roche at eurogiciel.fr>>
>>
>>     wrote:
>>
>>         Hi Anoop,
>>
>>         I'm currently working on making an arm based yocto tizen image.
>>         As you can read in Kevin's weekly report, there are still
>>         several things to fix in order to build a suitable image.
>>         I will create a specific qemuarm recipe you could then refer
>>         to for your IMX6 target. I won't publish this recipe for the
>>         moment since major fixes (related on RPM staff) are supposed
>>         to be pushed on meta-tizen ASAP..
>>
>>         In the mid-time I would recommend you to manually deactivate
>>         mesa gallium driver in :
>>         /recipes-graphics/mesa/mesa_%.bbappend :
>>
>>             -GALLIUMDRIVERS_append = ",i915"
>>             \ No newline at end of file
>>             +#GALLIUMDRIVERS_append = ",i915"
>>
>>
>>         Best regards,
>>
>>         Xavier
>>
>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/dev/attachments/20140820/589ccc13/attachment.html>


More information about the Dev mailing list