[Dev] Notice on the tizen installer image

Thibault GUITTET thibault.guittet at open.eurogiciel.org
Thu Aug 21 08:47:39 GMT 2014


Hi,

The url paths at download.tizen.org for ivi changed again, so did the installer.
The new version, let's call it 1.0, can be found here:
http://download.tizen.org/snapshots/tizen/common/tizen-common_20140820.3/images/ia32-wayland/common-installer-mbr-i586/tizen-common_20140820.3_common-installer-mbr-i586-sda.raw.bz2.

Regards,
Thibault

Le 28 juillet 2014 14:14, Thibault GUITTET
<thibault.guittet at open.eurogiciel.org> a écrit :
> Hi,
>
> The url paths at download.tizen.org changed again, so did the installer.
> The new version can be found here:
> http://download.tizen.org/snapshots/tizen/common/tizen-common_20140728.3/images/ia32-wayland/common-installer-mbr-i586/tizen-common_20140728.3_common-installer-mbr-i586-sda.raw.bz2.
> This version also copy the network configuration of the installer to
> the installed image, thus wifi will auto-connect at startup.
> If you want to have the speed of ethernet during installation and the
> wifi auto-connect on the installed image: start the installer with
> ethernet unplugged, configure your wifi connection and replug
> ethernet.
>
> Regards,
> Thibault
>
> Le 4 juillet 2014 19:57, VanCutsem, Geoffroy
> <geoffroy.vancutsem at intel.com> a écrit :
>> Bonjour,
>>
>>> -----Original Message-----
>>> From: Thibault GUITTET [mailto:thibault.guittet at open.eurogiciel.org]
>>> Sent: Thursday, July 03, 2014 9:58 AM
>>> To: VanCutsem, Geoffroy
>>> Subject: Re: [Dev] Notice on the tizen installer image
>>>
>>> Bonjour,
>>>
>>> > - J'ai choisi d'installer une version snapshot mais après avoir scanné les
>>> repertoires qui contiennent les images, l'outil ne m'a proposé d'installer que
>>> les images 64-bit (les 32-bits ne sont pas listées).
>>>
>>> Je n'ai pas réussi a reproduire ce cas, était-ce une image IVI ou Common ?
>> C'était avec Tizen Common
>>
>>>
>>> > - Il y a un autre 'bug' qui n'est pas lié à l'installateur mais qui fait
>>> qu'aujourd'hui, les sous-répertoires " images/ia32-wayland/" et "
>>> images/x86_64-wayland/" contiennent tous les deux des images 32-bits et
>>> 64-bits. Tout est dupliqué.
>>>
>>> Je ne traite pas ce cas : on m'a affirmé que ce problème allait être réparé
>>> sous peu.
>> Il parait en effet, j'ai entre un bug juste après mon email et Stephane a indique que cela devrait etre corrige lors du prochain upgrade du backend.
>>
>>>
>>> > - J'ai pu me connecter au WiFi avec succès mais il serait util également que
>>> les paramètres soient sauvés sur l'image installée sur le disque afin que la
>>> reconnection s'opère automatiquement lors du redémarrage.
>>>
>>> C'est envisageable (je suis actuellement sur un projet totalement différent).
>> OK
>>
>>>
>>> > - J'ai entré une première fois une Passphrase erronée et le script avait l'air
>>> de tourner à vide pendant longtemps. Je ne sais pas s'il y a un reel problème
>>> ou si c'est moi qui n'ai juste pas été assez patient.
>>>
>>> J'ai essayé de répéter l'opération de multiples fois et je n'ai pas obtenu de
>>> temps d'attente. Il y avait néanmoins un petit soucis sur le code de retour
>>> (que j'ai fixé sur ma sandbox), navré pour ceci.
>> OK, merci
>>
>>>
>>> Cordialement,
>>> Thibault
>> Intel Corporation NV/SA
>> Kings Square, Veldkant 31
>> 2550 Kontich
>> RPM (Bruxelles) 0415.497.718.
>> Citibank, Brussels, account 570/1031255/09
>>
>> This e-mail and any attachments may contain confidential material for the sole use of the intended recipient(s). Any review or distribution by others is strictly prohibited. If you are not the intended recipient, please contact the sender and delete all copies.


More information about the Dev mailing list