[Dev] R: crosswalk on ivi

VanCutsem, Geoffroy geoffroy.vancutsem at intel.com
Fri Feb 7 21:41:22 GMT 2014


"Rees, Kevron" <kevron.m.rees at intel.com<mailto:kevron.m.rees at intel.com>> ha scritto:


What version of crosswalk works on IVI?
I built the latest 4.32.74 from the "tizen" branch on gerrit.  When I
run "xwalk" i get a window with a white screen.  If I run "xwalk
--remote-debugging-port=9222", debugging doesn't work.  If I run
"xwalk www.google.com<http://www.google.com>" I don't even get a window.
Is this expected?

When I last tried (don't remember the version number), I had to include 'http://' to get some content displayed, i.e xwalk http://www.google.com

Geoffroy
-Kevron
_______________________________________________
Dev mailing list
Dev at lists.tizen.org<mailto:Dev at lists.tizen.org>
https://lists.tizen.org/listinfo/dev
Intel Corporation NV/SA
Kings Square, Veldkant 31
2550 Kontich
RPM (Bruxelles) 0415.497.718. 
Citibank, Brussels, account 570/1031255/09

This e-mail and any attachments may contain confidential material for the sole use of the intended recipient(s). Any review or distribution by others is strictly prohibited. If you are not the intended recipient, please contact the sender and delete all copies.


More information about the Dev mailing list