[Dev] gbs build error

Suresh Kanzariya skanzariya at gmail.com
Mon Feb 17 16:23:17 GMT 2014


Hello Friends,

I am getting following error while install gbs in my Ubuntu 12.04 lts.

apt-get install gbs
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 gbs : Depends: depanneur (>= 0.11) but it is not going to be installed
       Recommends: librpm-tizen (>=
4.11.0.1.tizen20130618-tizen20131001) but it is not going to be
installed
E: Unable to correct problems, you have held broken packages.

I am totally lost, Please help me to figure out the problem in order
to install gbs, Please let me know If I am missing any
module/dependency.

Thanks.

Regards,
Suresh


More information about the Dev mailing list