[Dev] gbs error while building package

Suresh Kanzariya skanzariya at gmail.com
Mon Feb 24 06:27:16 GMT 2014


Hello Geoffory,

It looks like it has not installed in  my cases and that's why I am
getting error.  BTW I am using Ubuntu 12.04 LTS installed in virtual
box.

I will give it a try and let you know.

Thanks,
Suresh

On 2/23/14, VanCutsem, Geoffroy <geoffroy.vancutsem at intel.com> wrote:
> On Sun, 2014-02-23 at 14:51 +0530, Suresh Kanzariya wrote:
>> Hi,
>>
>> I have clone the zlib source from the tizen git and trying to build
>> the package using 'gbs build -A i586 --debug', while building I am
>> getting following error,
>>
>> 'linux32: depanneur: No such file or directory'
>>
>> I tried searching for the 'depanneur' on web, but couldn't find any
>> information, however on github they mentioned the depanneur version
>> depanneur (>= 0.11).
>>
>> From where can i found the package, is there any .deb packages are
>> available for download.
> This is typically installed as a dependency when you install the tools.
> You have deb versions for Ubuntu here:
> http://download.tizen.org/tools/latest-release/Ubuntu_XXXX
>
> What is your host OS?
>
> Cheers,
> Geoffroy
>
> Intel Corporation NV/SA
> Kings Square, Veldkant 31
> 2550 Kontich
> RPM (Bruxelles) 0415.497.718.
> Citibank, Brussels, account 570/1031255/09
>
> This e-mail and any attachments may contain confidential material for the
> sole use of the intended recipient(s). Any review or distribution by others
> is strictly prohibited. If you are not the intended recipient, please
> contact the sender and delete all copies.
>


More information about the Dev mailing list