[Dev] Common/Generic profile images usability

Stéphane Desneux stephane.desneux at open.eurogiciel.org
Tue May 13 23:24:47 GMT 2014


Hi Roman,

FYI, the recent snapshots of Tizen:Common (between May 6th and now) had some 
problems to boot to UI (caused by a packages/libs conflicts between mesa and 
emulator-yagl).

Maybe your problems were not caused by vmware but by the buggy images themselves.

So please, can you try with the latest ones here 
http://download.tizen.org/snapshots/tizen/common/common-wayland-x86_64/ and 
report your results ?
I recommend tizen_20140513.6 which was tested today on a real target.

Best regards,
Stéphane

-- 
Stéphane Desneux
Intel OTC - Vannes/FR
gpg:1CA35726/DFA9B0232EF80493AF2891FA24E3A2841CA35726

Roman Kubiak wrote:
> I downloaded the latest available common/generic images (common with wayland and
> generic with Xorg), but neither of those show any GUI (i'm using vmware-player
> to run the images). They start, the system is booting to the "Graphical
> Interfcae" target, but the window manager service is failing (btw, the SMACK
> rule loading service is failing too because it assumes that smackfs is mount at
> /smack, and it's not it's at /sys/fs/smackfs).
>
> Could someone tell me what is the default behaviour for those profiles. Should
> some sort of UI show up so I could test applications/widgets on those profiles,
> maybe i need to install some additional packages to get this running ?
>
> best regards
>


More information about the Dev mailing list