[Dev] Problems with request submissions to the OBS

Jacek Bukarewicz j.bukarewicz at samsung.com
Wed May 28 15:30:19 GMT 2014


Hi,

Today I tried to submit several packages to the OBS, however I failed 
with some of them, namely:
platform/core/security/privilege-checker
platform/core/security/privacy-manager

To make the submit request I ran this command
gbs submit -m <message>

It works partially - submit/tizen/... tags were created and pushed 
successfully to the remote repo, but I don't see proper request in 
build.tizen.org or in tizen-submit mailing list:
https://lists.tizen.org/pipermail/tizen-submit/2014-May/thread.html

I followed similar procedure for platform/core/security/cert-svc package 
and this time submit request was triggered as expected.

Does anyone have any ideas what I'm doing wrong here? Do I need to 
perform any additional steps?
I suppose that configuration that controls which OBS projects are 
notified when certain tag is pushed is located in 
git://review.tizen.org/scm/git-obs-mapping, but its content looks fine.

Best regards,

-- 
Jacek Bukarewicz
Samsung R&D Institute Poland
Samsung Electronics
j.bukarewicz at samsung.com



More information about the Dev mailing list