[Dev] Mesa declined submit request

Ylinen, Mikko mikko.ylinen at intel.com
Wed Oct 1 08:24:29 GMT 2014


On Mon, Sep 29, 2014 at 6:47 PM, Bartosh, Eduard <eduard.bartosh at intel.com>
wrote:

> Hi,
>
> > Actually OBS cannot resolve dependencies in the right way here. There
> are two rpm packages with different names that provide same tag. OBS should
> automatically select newer one from current project instead of old one from
> linked project, but it doesn't. The error from submission will not occur
> after request is accepted, as old rpm file will be removed.
>
> Could it be solved by adding 'Obsoletes: libgdm' to the spec for
> mesa-libgdm? Just a guess, based on reading this wiki:
> https://en.opensuse.org/openSUSE:Package_dependencies
>
>
+1

Quanxian, did you try Ed's proposal?

Provides: libgdm
Obsoletes: libgdm

-- Mikko
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/dev/attachments/20141001/bc1a6856/attachment.html>


More information about the Dev mailing list