[Dev] FW: Error: No source package found at <Tizen_Project>

JF Ding jian-feng.ding at intel.com
Thu Oct 30 14:03:38 GMT 2014


Michael, 

By following the doc Geoffrey mentioned in another mail, have you tried again and can it work now? 


thanks
- jf.ding


On Thursday, October 30, 2014 at 9:50 PM, Michael Johnson wrote:

> Hi,
> 
> The version is gbs 0.22.3, and I was trying to build the whole source.
> 
> Thanks for your help!
> From: JF Ding [jian-feng.ding at intel.com (mailto:jian-feng.ding at intel.com)]
> Sent: 30 October 2014 1:45 PM
> To: Michael Johnson
> Cc: dev at lists.tizen.org (mailto:dev at lists.tizen.org)
> Subject: Re: [Dev] FW: Error: No source package found at <Tizen_Project>
> 
> Michael, 
> 
> Would you provide the version of gbs, and the package name that caused the error message? We will double confirm the status of DEVT-148. 
> 
> thanks 
> - jf.ding
> 
> 
> On Thursday, October 30, 2014 at 7:41 PM, Michael Johnson wrote:
> 
> > 
> > 
> > Hi all,
> > 
> > I'm having problems trying to build the Tizen source.  Cloning the source went fine, but I'm now going through https://source.tizen.org/documentation/developer-guide/getting-started-guide/building-packages-locally-gbs, and getting the above error when using the command:
> > 
> >     gbs -d build -A i586 --threads=4 --clean-once --exclude=gcc,cmake,filesystem,aul,libmm-sound,libtool
> > 
> > I'm using the .gbs.conf below that exists after cloning the source.
> > 
> > [general]
> > tmpdir=/var/tmp/
> > profile = profile.tizen3.0_ivi
> > work_dir=.
> > fallback_to_native=true
> > 
> > [repo.tizen3.0_x86]
> > url=${work_dir}/pre-built/toolchain-x86/
> > 
> > [repo.tizen3.0_x86_64]
> > url=${work_dir}/pre-built/toolchain-x86_64/
> > 
> > [profile.tizen3.0_ivi]
> > repos=repo.tizen3.0_x86,repo.tizen3.0_x86_64
> > buildconf=${work_dir}/scm/meta/build-config/build.conf
> > exclude_packages=libtool,gettext
> > 
> > Bug DEVT-148 says "gbs build fails with an error if packaging/ is a symlink", and it says that it is fixed, so I'm wondering if there is anyone having this issue, or is there a different way of building the source that is not mentioned in the documentation?
> > 
> > Any guidance is appreciated.
> > 
> > Thanks
> > Mike
> > 
> > 
> > 
> > MICHAEL JOHNSON
> > Embedded Software Engineer 
> > 
> > 
> > Symphony Teleca
> > Sunley House, 46 Jewry Street, Winchester, Hampshire, SO23 8RY
> > Phone: +441962868866, Fax: +441962868867
> > Michael.Johnson at Symphonyteleca.com (mailto:Michael.Johnson at Symphonyteleca.com)
> > www.symphonyteleca.com (http://www.symphonyteleca.com)
> > 
> > Teleca Limited, a company registered in England & Wales, registration number 2773878, registered office at Sunley House, 46 Jewry Street, Winchester, Hampshire SO23 8RY. VAT registration number GB 674 6583 90
> > 
> > Follow what's going on at Symphony Teleca's blog on www.symphonyteleca.com/blog (http://www.symphonyteleca.com/blog). Please consider the environment before you print.
> > 
> > Notice to recipient: This e-mail (including any attachments) is meant for the intended recipient only, may contain confidential and proprietary information, and is protected by law. If you received this e-mail in error, please immediately notify the sender of the error by return e-mail, delete this communication and any attachments, and shred any printouts. Unauthorized review, use, dissemination, distribution, copying or taking of any action based on this communication is strictly prohibited.
> > 
> > _______________________________________________ 
> > Dev mailing list
> > Dev at lists.tizen.org (mailto:Dev at lists.tizen.org)
> > https://lists.tizen.org/listinfo/dev
> > 
> > 
> > 
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/dev/attachments/20141030/2a2d1bb5/attachment.html>


More information about the Dev mailing list