GBS on Ubuntu 15.04

McGee, Art amcgee7 at jaguarlandrover.com
Wed Apr 8 15:25:33 GMT 2015


All,

I've been installing tizen tools on a newer image of ubuntu and running
into gbs issues.  I can't seem to get gbs to install correctly.
This is what I get when I use gbs.

amcgee7 at osboxes:/media/amcgee7/d9c4bd9f-4e6d-411b-8a55-180271e8c9c1/home/artmcgee/testrepos$
sudo gbs build -A i586
[sudo] password for amcgee7:
Traceback (most recent call last):
  File "/usr/local/bin/gbs", line 30, in <module>
    from gitbuildsys import cmd_build
  File "/usr/local/lib/python2.7/dist-packages/gitbuildsys/cmd_build.py",
line 33, in <module>
    from gitbuildsys.cmd_export import get_packaging_dir, config_is_true
  File "/usr/local/lib/python2.7/dist-packages/gitbuildsys/cmd_export.py",
line 34, in <module>
    from gbp.scripts.buildpackage_rpm import main as gbp_build
ImportError: No module named buildpackage_rpm
amcgee7 at osboxes:/media/amcgee7/d9c4bd9f-4e6d-411b-8a55-180271e8c9c1/home/artmcgee/testrepos$
python
Python 2.7.9 (default, Dec 11 2014, 17:21:00)



-- 
*Art McGee*
Infotainment Engineer



Jaguar Land Rover North America, LLC
1419 NW 14th Ave, Portland, Oregon, 97209
JaguarUSA.com <http://www.jaguarusa.com/index.html>  |  LandRoverUSA.com
<http://www.landrover.com/us/en/lr/>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/dev/attachments/20150408/9b056771/attachment.html>


More information about the Dev mailing list