[Dev] 回复:Re: [IVI] How to create device node in systemd during Tizen bootup

Jing Yang 0-cat-0 at 163.com
Tue Apr 28 15:27:54 GMT 2015


Hi Jose,


Thanks very much for your mail.
Yes, I creat some char devices with tmpfiles.d finally. 
Very appreciate for your and Jean-Pierre's help.


Have a nice day!


Regards,
Jing Yang

At 2015-04-28 21:25:39, "José Bollo" <jose.bollo at open.eurogiciel.org> wrote:
>Hello Jing
>
>Have you tried?:
>
>- man systemd-tmpfiles-setup-dev.service
>- man tmpfiles.d
>
>It may help.
>
>Best regards
>José Bollo
>
>Le lundi 27 avril 2015 à 18:02 +0800, Jing Yang a écrit :
>> Hi,
>> 
>> 
>> I try to call mknod to create some node under /dev during Tizen bootup
>> in service file, but it fails.
>> I also try to create these /dev nodes manually, but they are gone
>> after reset.... 
>> Some google search results show that we can't call mknod in *.service
>> file to creat node directly, but there's still some way could do that.
>> cgroup and systemd are new for me, could some one help to give some
>> advice/instructions or examples on how to create device node during
>> Tizen boot up?
>> 
>> 
>> Thanks a lot in advance!
>> 
>> 
>> Regards,
>> Jing Yang
>> 
>> 
>> _______________________________________________
>> IVI mailing list
>> IVI at lists.tizen.org
>> https://lists.tizen.org/listinfo/ivi
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/dev/attachments/20150428/9859fca0/attachment.html>


More information about the Dev mailing list