[Dev] Notification service

Jacek Bukarewicz j.bukarewicz at samsung.com
Wed Apr 29 09:47:18 GMT 2015


Hi,

Issue is caused by update to bundle package (platform/core/base/bundle) 
which is used by notification service. There seems to be some 
incompatibility introduced with commit 0b921c6 "Update source from tizen 
2.3". I haven't investigated changes introduced there so I cannot say more.

Best regards,
Jacek

On 04/29/2015 11:36 AM, José Bollo wrote:
> Le mardi 28 avril 2015 à 20:19 +0200, Lukasz Wojciechowski a écrit :
>> Hi
>>
>> I have a problem with notifications.
>> When I try to show a popup window e.g. using send-notification
>>
>> root at 10:~# send-notification --title "Title" --content "Content"
>> Sent Notification > Title : Content : (null) : (null) : 0
>>
>> all I see is an empty popup with title "wlmessage".
>> No proper title nor content. Same is with passing icons or images.
>>
>> I'm using tizen-common_20150427.1_common-emulator-wayland image
>>
>> Could You help me?
>>
>> Best regard
>> Lukasz
> Hi Lukasz,
>
> I just checked it on the last common image and I'm reaching the same
> problem without emulation.
>
> It doesn't come from libwlmessage.
>
> I activated traces and got
>
> avril 29 02:34:43 lenovo06 notification-service[866]: menu_db_util.h:
> _get_app_info_from_db_by_apppath_user(212) > Root user request to start
> app assumming this is done bysystem deamon... Please fix it...switch to
> DEFAULT_USER
>
>
> Even while being alice...
>
> Any idea?
>
> Best regards
> José
>
>


-- 
Jacek Bukarewicz
Samsung R&D Institute Poland
Samsung Electronics
j.bukarewicz at samsung.com



More information about the Dev mailing list