[Dev] Images failing

Ashiq Nazir ash at tizenexperts.com
Fri Oct 30 23:13:22 GMT 2015


That is great news. Good luck guys. Nice to see eveything getting back on track again :-)

Ashiq Nazir



On 30 Oct 2015 5:54 am, at 5:54 am, Lukasz Wojciechowski <l.wojciechow at partner.samsung.com> wrote:
>Hi
>
>We are proud to continue great work done previously by Eurogiciel and
>Intel.
>However we are still at the beginning of our job. First images are 
>already available as prerelease, but we have to catch up few months of 
>work done in Tizen, so it needs some time.
>We will try to get Tizen Common on track ASAP.
>
>The tests build breaks are unrelated to image building. Security tests 
>base on released images and as Maciej wrote we have still few packages 
>to fix before we submit our image as snapshot.
>
>You are guessing right Bob. M1 release was not based on Tizen Common
>and 
>there was no such a release in Common profile. Currently profiles 
>drifted apart from each other, but that is what we are going to fix.
>
>Best regards
>Lukasz Wojciechowski
>Samsung R&D Institute Poland
>Samsung Electronics
>
>
>W dniu 2015-10-29 o 19:42, Bob Summerwill pisze:
>>
>> It is great to hear that there is a Samsung team assigned to Tizen 
>> Common maintenance and development.
>>
>> Are these build breaks related or unrelated to ... 
>> https://lists.tizen.org/pipermail/dev/2015-October/006718.html?
>>
>> Also, I'm guessing that if Samsung Tizen Common maintenance is only 
>> just beginning that the Tizen 3.0 Milestone releases (Mobile+TV) were
>
>> NOT built on top of a working Tizen Common base?
>>
>> Bob Summerwill
>> http://www.tizenexperts.com/author/bob-summerwill/
>>
>>
>> On Thu, Oct 29, 2015 at 2:50 AM, Maciej Wereski 
>> <m.wereski at partner.samsung.com
><mailto:m.wereski at partner.samsung.com>> 
>> wrote:
>>
>>     Hello,
>>
>>     Dnia czwartek, 29 października 2015 05:46:10 Mats Wichmann pisze:
>>     > On 10/26/2015 08:27 PM,mats at osg.samsung.com
><mailto:mats at osg.samsung.com> wrote:
>>     > > Seems like all the snapshot images are missing at the moment,
>>     logs show
>>     > > dep problems - at the keast buxton provide missing. Anybody
>>     know what's
>>     > > up?
>>     >
>>     > Let me follow up with a little more detail.
>>     >
>>     > Under
>>     http://download.tizen.org/snapshots/tizen/common/latest/images/
>>     > there are currently no images, only .log files that contain a
>>     variety of
>>     > errors.  All of the ones I have looked at have dependency
>>     problems, and
>>     > all of those list at least buxton as a problem.
>>
>>     I'm working in a team which took over Tizen Common profile
>>     development and
>>     maintenance.
>>
>>     We're working on reviving Common profile and unfortunately that's
>>     side effect of
>>     our work. Fortunately there are already usable images available
>here:
>>    
><http://download.tizen.org/prerelease/tizen/common/tizen-common_20151025.6/tizen-common_20151025.6.20151026.085049/images/>
>>
>>     We still need to fix few packages (16 repos out of 530
>submitted),
>>     before we
>>     accept submit, but images are fine.
>>
>>     You can check progress here:
>>    
><https://build.tizen.org/project/show?project=home%3Aprerelease%3ATizen%3ACommon%3Asubmit%3Atizen_common%3A20151026.085049>
>>
>>     > To pick a particular sample:
>>     >
>>     >
>>    
>http://download.tizen.org/snapshots/tizen/common/latest/images/arm-wayland/c
>>     > ommon-boot-armv7l-odroidu3/
>>     >
>>     > the logfile contains this:
>>     >
>>     > [10/25 12:39:30 UTC] Retrieving repo metadata:
>>     > [10/25 12:39:32 UTC] Retrieving repomd.xml ...
>>     > [10/25 12:39:33 UTC]  DONE
>>     > [10/25 12:39:33 UTC] Use detected arch armv7l.
>>     > [10/25 12:39:33 UTC] Target image/dir:
>>     >
>>    
>/media/out/tizen-common_20151025.6/images/common-boot-armv7l-odroidu3
>>     > already exists, clean up the old files and continue? [y/n](y):
>y
>>     > [10/25 12:39:33 UTC] Refreshing repository:
>>     common-wayland_armv7l ...
>>     > [10/25 12:39:35 UTC] zypp architecture is <armv7l>
>>     > [10/25 12:39:35 UTC] repo problem: nothing provides buxton
>needed by
>>     > pattern:common-base-.noarch,
>>     > [10/25 12:39:35 UTC] found 1 resolver problem, abort!
>>
>>     This is caused by removing buxton in favour of buxton2 (which is
>>     in submit
>>     mentioned above), which was replaced in other profiles (see
>>     TINF-1031).
>>
>>     > This situation has persisted for an unknown amount of time - I
>don't
>>     > know how long before I went looking for an image it broke, but
>>     it's been
>>     > a number of days now since I looked. The current set of logs is
>>     dated 25
>>     > July.
>>
>>     kind regards,
>>     --
>>     Maciej Wereski
>>     Samsung R&D Institute Poland
>>     Samsung Electronics
>>     m.wereski at partner.samsung.com
><mailto:m.wereski at partner.samsung.com>
>>     _______________________________________________
>>     Dev mailing list
>>     Dev at lists.tizen.org <mailto:Dev at lists.tizen.org>
>>     https://lists.tizen.org/listinfo/dev
>>
>>
>>
>>
>> -- 
>> bob at summerwill.net <mailto:bob at summerwill.net>
>>
>>
>>
>> _______________________________________________
>> Dev mailing list
>> Dev at lists.tizen.org
>> https://lists.tizen.org/listinfo/dev
>
>
>
>------------------------------------------------------------------------
>
>_______________________________________________
>Dev mailing list
>Dev at lists.tizen.org
>https://lists.tizen.org/listinfo/dev
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/dev/attachments/20151030/e9f6ef21/attachment-0001.html>


More information about the Dev mailing list