[Dev] GPU-Mali HW acceleration for Tizen-3.0 on Artik10 board?

Philippe Coval philippe.coval.pro at gmail.com
Tue Jun 14 07:55:34 GMT 2016


On Tue, Jun 14, 2016 at 2:02 AM, JacobZ <jacobzzz at gmail.com> wrote:

> Hi dev at lists.tizen.org, <http://dev.tizen.org>
>
> I booted an Artik10 board with the Tizen 3.0 sd image per the below wiki,
> which then says to contact dev.tizen.org for the GPU-Mali 3rd party
> binaries. How do I get the HW acceleration (GPU-Mali) working? Please let
> me know.
>
> https://wiki.tizen.org/wiki/Booting_Tizen_3.0_From_microSD_On_ARTIK
>
> In order to use HW Acceleration(GPU-MALI
> <https://wiki.tizen.org/wiki/MALI>) and WiFi/Bluetooth
> <https://wiki.tizen.org/wiki/Bluetooth>, you need to install 3rd-party
> binaries on ARTIK
> <https://wiki.tizen.org/w/index.php?title=ARTIK&action=edit&redlink=1>
> which cannot be distributed without your agreements. Please contact us
> using tizen mailing list (dev.tizen.org). it will be supported soon
> similar to TM-1 (http://developer.samsung.com/tizendevice/firmware)
>
>    - WiFi: wlandrv-plugin-tizen-bcm43xx
>    - BT: bluetooth-firmware-bcm-Artik
>    - GPU(MALI <https://wiki.tizen.org/wiki/MALI>)DDK
>
>
Hi,

Thanks for asking because this is also something I was wondering,
but as fallback you can use fbdev, I tested it with weston,

If it helps I documented how to build yocto images too,
and noticed that ethernet is working,
which is not the case on Tizen:Common, can you confirm ?

https://blogs.s-osg.org/run-iotivity-artik-yocto/

Maybe it worth to document more about Technical specs on our wiki (which
have been recently spammed again).

Keep us updated


> --
>
https://wiki.tizen.org/wiki/User:Pcoval
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/dev/attachments/20160614/73e45c6b/attachment.html>


More information about the Dev mailing list