[Dev] Hybrid sample application not communicating in SAMSUNG Z3

Md. Momen Bhuiyan momen.reve at gmail.com
Sun Mar 20 03:56:20 GMT 2016


Dear Mx. Kang,
I am using tizen ide with sdk version 2.4.0b which doesn't show the
option for multi(from packaging link). Secondly the same app works in
samsung Z1(tizen 2.3.1) where I am running the samples as two
different package. So is there any work around for this? Or should I
install the sdk 2.3.1?
Thanks.

On Wed, Mar 16, 2016 at 2:23 PM, 강현호 <hhstark.kang at samsung.com> wrote:
> Hi Bhuiyan.
>
> First, hybrid sample application should be packaged with following process.
> https://developer.tizen.org/community/tip-tech/packaging-hybrid-application
> This process is for packaging two different apps in a same package id.
> For security reason, Tizen allow service app launch permission only to same
> package id application.
> So, if you do not follow above process your web app's launch service app
> request will be rejected.
>
> Second, you should change service appid declared in js/main.js file.
> If you use Tizen sample application(HybridService app) as your web app's
> service app then
> you should change it like
> var gServiceAppId = '7W30LSPqzf.hybridservice'
>
> Best Regards
> Hyunho Kang
>
>
> -----Original Message-----
> From: Dev [mailto:dev-bounces at lists.tizen.org] On Behalf Of Md. Momen
> Bhuiyan
> Sent: Tuesday, March 15, 2016 6:26 PM
> To: dev at lists.tizen.org
> Subject: [Dev] Hybrid sample application not communicating in SAMSUNG Z3
>
> Hello,
> I was trying to run the hybrid sample application in samsung z3(sdk 2.4).
> It seems it doesn't communicate with the service via message port. Could
> any one tell me what to do to make it work in Z3?
> Thanks in advance.
> _______________________________________________
> Dev mailing list
> Dev at lists.tizen.org
> https://lists.tizen.org/listinfo/dev
>


More information about the Dev mailing list