<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="Generator" content="Microsoft Word 14 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
        {font-family:Tahoma;
        panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:12.0pt;
        font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
p
        {mso-style-priority:99;
        mso-margin-top-alt:auto;
        margin-right:0in;
        mso-margin-bottom-alt:auto;
        margin-left:0in;
        font-size:12.0pt;
        font-family:"Times New Roman","serif";}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
        {mso-style-priority:99;
        mso-style-link:"Balloon Text Char";
        margin:0in;
        margin-bottom:.0001pt;
        font-size:8.0pt;
        font-family:"Tahoma","sans-serif";}
span.BalloonTextChar
        {mso-style-name:"Balloon Text Char";
        mso-style-priority:99;
        mso-style-link:"Balloon Text";
        font-family:"Tahoma","sans-serif";}
span.EmailStyle20
        {mso-style-type:personal-reply;
        font-family:"Calibri","sans-serif";
        color:#1F497D;}
.MsoChpDefault
        {mso-style-type:export-only;
        font-family:"Calibri","sans-serif";}
@page WordSection1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
        {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang="EN-US" link="blue" vlink="purple">
<div class="WordSection1">
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D">I’m trying on my side… it’s taking a while to sync the entire repo so bear with me for a bit.<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D"><o:p> </o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D">A clarifying question: you seem to be cloning the entire repo for IVI but your path below indicates you’d like to work on mobile. Which one is it?<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D"><o:p> </o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D">Geoffroy<o:p></o:p></span></p>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D"><o:p> </o:p></span></p>
<div style="border:none;border-left:solid blue 1.5pt;padding:0in 0in 0in 4.0pt">
<div>
<div style="border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in 0in 0in">
<p class="MsoNormal"><b><span style="font-size:10.0pt;font-family:"Tahoma","sans-serif"">From:</span></b><span style="font-size:10.0pt;font-family:"Tahoma","sans-serif""> Vitaly V. Ch [mailto:vitaly.v.ch@gmail.com]
<br>
<b>Sent:</b> Monday, May 26, 2014 3:22 PM<br>
<b>To:</b> VanCutsem, Geoffroy<br>
<b>Cc:</b> dev@lists.tizen.org<br>
<b>Subject:</b> Re: [Dev] error: revision accepted/tizen_ivi in platform/core/api/call not found<o:p></o:p></span></p>
</div>
</div>
<p class="MsoNormal"><o:p> </o:p></p>
<div>
<div>
<div>
<p class="MsoNormal" style="margin-bottom:12.0pt">Hi <span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D">
Geoffroy,</span><o:p></o:p></p>
</div>
<p class="MsoNormal" style="margin-bottom:12.0pt"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D">So i've changed .repo/manifests/ivi/projects.xml:<br>
</span><span style="font-size:7.5pt;font-family:"Courier New";color:#1F497D"><br>
-  <project name="platform/core/api/call" path="platform/core/api/call" groups="ivi"/><br>
+  <project name="platform/core/api/call" path="platform/core/api/call" groups="ivi" revision="d95cc2728691abb87f72e7d3e3044c7f581b1610"/></span><o:p></o:p></p>
</div>
<p class="MsoNormal" style="margin-bottom:12.0pt"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D">and have done "repo init && repo sync" but I still am not able to reach success:<br>
<br>
</span><span style="font-size:7.5pt;font-family:"Courier New";color:#1F497D">$<br>
...<br>
: load refs /home/vchernooky/AGA/Projects/tizen-3.0.mobile/.repo/projects/platform/core/api/call.git<br>
error: manifest required for this command -- please run init<br>
$</span><o:p></o:p></p>
<div>
<p class="MsoNormal" style="margin-bottom:12.0pt"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D">I've long experience with repo but this issues confuse me :(((</span><o:p></o:p></p>
</div>
<div>
<p class="MsoNormal"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D"><a href="file:///\\wbr">\\wbr</a> Vitaly</span><o:p></o:p></p>
</div>
</div>
<div>
<p class="MsoNormal" style="margin-bottom:12.0pt"><o:p> </o:p></p>
<div>
<p class="MsoNormal">On Mon, May 26, 2014 at 3:08 PM, VanCutsem, Geoffroy <<a href="mailto:geoffroy.vancutsem@intel.com" target="_blank">geoffroy.vancutsem@intel.com</a>> wrote:<o:p></o:p></p>
<div>
<div>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D">Hi Vitaly,</span><o:p></o:p></p>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D"> </span><o:p></o:p></p>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D">There were some changes made to the backend tools and processes. All packages that are accepted in
 a vertical are tagged following the accepted/tizen_{profile} pattern. In the case below, the ‘repo’ tool was looking for the ‘accepted/tizen_ivi’ revision which is the one by default for all packages in IVI. That revision does not exist however and this _<i>may</i>_
 be because the ‘platform/core/api/call’ has not been submitted since that change took effect (the last change made to that package was 5 weeks ago). You can try to skip this for now or better, put in the latest revision number that’s in Tizen IVI (which is
 ‘d95cc2728691abb87f72e7d3e3044c7f581b1610’) (in .repo/manifests/ivi/projects.xml) and re-run ‘repo init’ and ‘repo sync’. You may have to repeat this for other packages too.</span><o:p></o:p></p>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D"> </span><o:p></o:p></p>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D">Geoffroy</span><o:p></o:p></p>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"><span style="font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497D"> </span><o:p></o:p></p>
<div style="border:none;border-left:solid blue 1.5pt;padding:0in 0in 0in 4.0pt">
<div>
<div style="border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in 0in 0in">
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"><b><span style="font-size:10.0pt;font-family:"Tahoma","sans-serif"">From:</span></b><span style="font-size:10.0pt;font-family:"Tahoma","sans-serif""> Dev [mailto:<a href="mailto:dev-bounces@lists.tizen.org" target="_blank">dev-bounces@lists.tizen.org</a>]
<b>On Behalf Of </b>Vitaly V. Ch<br>
<b>Sent:</b> Monday, May 26, 2014 12:41 PM<br>
<b>To:</b> <a href="mailto:dev@lists.tizen.org" target="_blank">dev@lists.tizen.org</a><br>
<b>Subject:</b> [Dev] error: revision accepted/tizen_ivi in platform/core/api/call not found</span><o:p></o:p></p>
</div>
</div>
<div>
<div>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"> <o:p></o:p></p>
<div>
<div>
<div>
<p class="MsoNormal" style="mso-margin-top-alt:auto;margin-bottom:12.0pt">Hi all!<o:p></o:p></p>
</div>
<p class="MsoNormal" style="mso-margin-top-alt:auto;margin-bottom:12.0pt">I've tried to repo sync tizen sources and have got following error:<o:p></o:p></p>
</div>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"><span style="font-size:7.5pt;font-family:"Courier New"">$ repo sync<br>
...</span><o:p></o:p></p>
<div>
<p class="MsoNormal" style="mso-margin-top-alt:auto;margin-bottom:12.0pt"><span style="font-size:7.5pt;font-family:"Courier New"">Fetching projects:  98% (874/891)  From ssh://<a href="http://review.tizen.org/platform/upstream/qtxmlpatterns" target="_blank">review.tizen.org/platform/upstream/qtxmlpatterns</a><br>
 + 0a7e50d...8a507a2 tizen      -> tizen-gerrit/tizen  (forced update)<br>
   a75f718..e13d30b  upstream   -> tizen-gerrit/upstream<br>
 * [new tag]         submit/tizen/20140526.999990 -> submit/tizen/20140526.999990<br>
 * [new tag]         upstream/5.3.0 -> upstream/5.3.0<br>
From ssh://<a href="http://review.tizen.org/platform/upstream/qtgraphicaleffects" target="_blank">review.tizen.org/platform/upstream/qtgraphicaleffects</a><br>
   623078f..80b4383  tizen      -> tizen-gerrit/tizen<br>
 * [new tag]         submit/tizen/20140526.999990 -> submit/tizen/20140526.999990<br>
 * [new tag]         upstream/5.3.0 -> upstream/5.3.0<br>
remote: Counting objects: 7, done<br>
remote: Finding sources: 100% (4/4)<br>
remote: Total 4 (delta 3), reused 4 (delta 3)<br>
Unpacking objects: 100% (4/4), done.<br>
From ssh://<a href="http://review.tizen.org/platform/core/appfw/tizen-platform-wrapper" target="_blank">review.tizen.org/platform/core/appfw/tizen-platform-wrapper</a><br>
   ddda0a7..e6cc005  tizen      -> tizen-gerrit/tizen<br>
Fetching projects: 100% (891/891), done.<br>
error: revision accepted/tizen_ivi in platform/core/api/call not found<br>
$</span><o:p></o:p></p>
</div>
<div>
<p class="MsoNormal" style="mso-margin-top-alt:auto;margin-bottom:12.0pt">Do anyone have any idea how to deal with it?<o:p></o:p></p>
</div>
<div>
<p class="MsoNormal" style="mso-margin-top-alt:auto;mso-margin-bottom-alt:auto"><a href="file:///\\wbr">\\wbr</a> Vitaly<o:p></o:p></p>
</div>
</div>
</div>
</div>
</div>
</div>
<p>Intel Corporation NV/SA<br>
Kings Square, Veldkant 31<br>
2550 Kontich<br>
RPM (Bruxelles) <a href="tel:0415.497.718" target="_blank">0415.497.718</a>. <br>
Citibank, Brussels, account 570/1031255/09<o:p></o:p></p>
<p>This e-mail and any attachments may contain confidential material for the sole use of the intended recipient(s). Any review or distribution by others is strictly prohibited. If you are not the intended recipient, please contact the sender and delete all
 copies.<o:p></o:p></p>
</div>
</div>
<p class="MsoNormal"><o:p> </o:p></p>
</div>
</div>
</div>
<p>Intel Corporation NV/SA<br>
Kings Square, Veldkant 31<br>
2550 Kontich<br>
RPM (Bruxelles) 0415.497.718. <br>
Citibank, Brussels, account 570/1031255/09</p>

<p>This e-mail and any attachments may contain confidential material for the sole use of the intended recipient(s). Any review or distribution by others is strictly prohibited. If you are not the intended recipient, please contact the sender and delete all copies.</p></body>
</html>