<div dir="ltr"><div style="color:rgb(0,0,0);font-size:12.8px">Hello!</div><div style="color:rgb(0,0,0);font-size:12.8px"><br></div><div style="color:rgb(0,0,0);font-size:12.8px">I am one of the Samsung Artik 10 alpha testers. I am trying to get Tizen working on my Artik 10 rev. 0.22 (the last alpha one). I have found the manual on how to get it working on Tizen's wiki. It's available here: <a href="https://wiki.tizen.org/wiki/ARTIK_10_for_Tizen_3.0" target="_blank">https://wiki.tizen.org/wiki/ARTIK_10_for_Tizen_3.0</a>. Using those instructions and attached files I have managed to compile the kernel and during boot got the error message "Bad ARM magic".</div><div style="color:rgb(0,0,0);font-size:12.8px"><br></div><div style="color:rgb(0,0,0);font-size:12.8px">I had to fix the attached DTS file. In one line (109) there was missing a semicolon while in another one (541) there was an undeclared before constant "CLK_MOUT_EPLL". I have changed it to "CLK_MAU_EPLL" because those constant is used in the next line. Correct? I also had to change the size od modules.img image (to 32MiB) because the modules couldn't fit there.</div><div style="color:rgb(0,0,0);font-size:12.8px"><br></div><div style="color:rgb(0,0,0);font-size:12.8px">Can someone who also got the Samsung Artik 10 alpha board tell me what am I doing wrong? Has it something to do with the DTS file or maybe I am using wrong toolchain?</div><div style="color:rgb(0,0,0);font-size:12.8px"><br></div><div style="color:rgb(0,0,0);font-size:12.8px">--</div><div style="color:rgb(0,0,0);font-size:12.8px">Best regards,</div><div style="color:rgb(0,0,0);font-size:12.8px">Aleksander Kurczyk</div></div>