[Tizen General] Cloning Tizen Source failed

Ji, John john.ji at intel.com
Thu Aug 21 07:48:46 GMT 2014


Cool. Thank you, Rui!

Best Regards

John Ji

From: General [mailto:general-bounces at lists.tizen.org] On Behalf Of Lv, RuiX
Sent: Thursday, August 21, 2014 10:49 AM
To: Chou, David J; general at lists.tizen.org
Subject: Re: [Tizen General] Cloning Tizen Source failed

Resolved this issue by setting up SSH connection for David.
Please note that instructions for HTTPS are prepared for those who work in an development env in which SSH is unavailable.

Cheers
Rui

From: General [mailto:general-bounces at lists.tizen.org] On Behalf Of Chou, David J
Sent: Wednesday, August 20, 2014 2:12 PM
To: general at lists.tizen.org<mailto:general at lists.tizen.org>
Subject: [Tizen General] Cloning Tizen Source failed

I followed the instructions in "3.2 Cloning All projects over HTTPS" in https://source.tizen.org/documentation/developer-guide/getting-started-g...<https://source.tizen.org/documentation/developer-guide/getting-started-guide/cloning-tizen-source>, and tried clone tizen 3.0 Common, IVI, Mobile.  When I typed "repo sync, It started to fecthing, but kept repeating folowing:
Fetching project platform/upstream/user-session-units | 6.18 MiB/s
fatal: The remote end hung up unexpectedly 552.95 MiB | 3.77 MiB/s
fatal: early EOF
fatal: index-pack failed
fatal: The remote end hung up unexpectedly 1.00 GiB | 7.94 MiB/s
fatal: early EOF
fatal: index-pack failed
remote: Counting objects: 173744, done
remote: Finding sources: 100% (817/817)
remote: Counting objects: 5347333, done
Please help.
Thanks a lot!


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/general/attachments/20140821/4c633e7e/attachment.html>


More information about the General mailing list