[Tizen General] Pandaboard ES stuck at Menu Screen

Akhil Panayamparambil akhil.panayamparamb at nestgroup.net
Thu Dec 4 11:46:53 GMT 2014


Hi,

                I was trying to port Tizen 2.0 to my pandaboard ES. I downloaded the Tizen images for the repo and copied it to the SD card. I already had the MLO and Uboot for the same board and the kernel I compiled from the source provided by https://wiki.tizen.org/wiki/Tizen_IVI_Getting_Started_Guide_For_PandaBoard with Tizen Config. The boot was successful, besides some issues in resolution. I can slide unlock the menu and after that the controller gets stuck. I have checked the log in serial out. The last log says " do_calibrate: mpu: Calibration complete: Voltage Nominal...." . Please help me with this.



Thanks and Regards,
Akhil P

________________________________

Confidentiality Statement / Disclaimer : This message and any attachments is intended for the sole use of the intended recipient. It may contain confidential information. Any unauthorized use, dissemination or modification is strictly prohibited. If you are not the intended recipient, please notify the sender immediately then delete it from all your systems, and do not copy, use or print. Internet communications are not secure and it is the responsibility of the recipient to make sure that it is virus/malicious code exempt.

The company/sender cannot be responsible for any unauthorized alterations or modifications made to the contents. If you require any form of confirmation of the contents, please contact the company/sender. The company/sender is not liable for any errors or omissions in the content of this message.

________________________________
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/general/attachments/20141204/0b399f70/attachment.html>


More information about the General mailing list