[Tizen General] Tizen X11

Miguel Luiz mmlc31 at yahoo.com
Wed Jan 14 01:19:49 GMT 2015


Hi Leon,
Thank you very much for your response.
I'm using Tizen Common ARM on ODROID U3.I read somewhere that the X-Server was not yet ported.However, base on your reply it seems to be there and working.I'll try again once I get/borrowed the device.
Thank you so very much again.
Cheers
      From: Leon Anavi <leon at anavi.org>
 To: Miguel Luiz <mmlc31 at yahoo.com> 
Cc: general at lists.tizen.org; application-dev at lists.tizen.org; dev at lists.tizen.org 
 Sent: Tuesday, January 13, 2015 4:40 PM
 Subject: Re: [Tizen General] Tizen X11
   
Hi Miguel,

In September I was able to run several QML demos on Tizen:Common with 
X11 on Intel NUC. As far as I remember after booting to terminal login I 
installed mesa with the following :
zypper install mesa

After that I was able to run X but it showed just a blank black screen. 
Anyway at this stage it was possible to launch some demo apps, for 
example:
export DISPLAY=:0
qmlscene 
r/share/qt5/qt5-qtdeclarative/examples/quick/demos/calqlatr/calqlatr.qml

Are you using Tizen:Common or another Tizen 3 profile?

What is the architecture of the processor of your device? ARM or Intel?

Best regards,
Leon



On 2015-01-13 05:21, Miguel Luiz wrote:
> Hello All,
> 
> Good day!
> 
> I would like to ask if Tizen X11 is working? Or if anyone has made it 
> work?
> I'm only able to run it up to the terminal login, but no X11 running.
> 
> Last time (December 2014) I was  only able to manage to run Tizen 
> Wayland.
> I was wondering if Tizen X11 is working.
> 
> Thank you.
> 
> _______________________________________________
> General mailing list
> General at lists.tizen.org
> https://lists.tizen.org/listinfo/general

-- 
http://anavi.org/


  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/general/attachments/20150114/253fea27/attachment.html>


More information about the General mailing list