[Tizen General] Cannot Install Tizen app in Target Board

Akhil Panayamparambil akhil.panayamparamb at quest-global.com
Mon Jan 19 12:17:51 GMT 2015


Hi,

                I have ported my Pandaboard ES with Tizen with prebuilt binaries for download Tizen site. Board bring up was successful, I wanted to install one of the simple apps developed with Tizen SDK into the board. So developed a sample Hello World app (Web App .wgt and also with Package file .tpk) in Tizen SDK and copied it to my SD card. .wgt file gave a "Installation Failed" and .tpk was not all being recognized by the OS. I mailed my queries once, then I was told to try it out with 3.0 images of Tizen. So  downloaded the Tizen source and compiled the rfs with gbs and mic and tried with that too. Still no improvements. I also tried to install the app with commands like "pkgcmd", "wrt-installer" etc which was of no use. Please  help me with this.



Regards,
Akhil P

---Disclaimer------------------------------ This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely for the use of the addressee(s). If you are not the intended recipient, please notify the sender by e-mail and delete the original message. Opinions, conclusions and other information in this transmission that do not relate to the official business of QuEST Global and/or its subsidiaries, shall be understood as neither given nor endorsed by it. Any statements made herein that are tantamount to contractual obligations, promises, claims or commitments shall not be binding on the Company unless followed by written confirmation by an authorized signatory of the Company. -----------------------------------------------------------------------------------
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/general/attachments/20150119/2826f860/attachment.html>


More information about the General mailing list