[Tizen General] SSH Connection failure ($ ssh tizen)

Yi, Jerry shyi at qti.qualcomm.com
Mon Jun 29 01:23:29 GMT 2015


Hi Tizen General Mailing List members,

I have some issue regarding SSH Connection failure.
It seems that connection itself has no problem, but I cannot see the success message.

Could you please look into below details and check if there is any suspicious things?

Best Regards,
Jerry

https://developer.tizen.org/forums/general-support/ssh-connection-failure-ssh-tizen


Based on the description in below link, I did everything for verifying SSH Connection.
https://source.tizen.org/documentation/developer-guide/environment-setup/
But, I cannot see the success message after trying 'ssh tizen'.
$ ssh tizen -vvv
OpenSSH_5.9p1 Debian-5ubuntu1, OpenSSL 1.0.1 14 Mar 2012
debug1: Reading configuration data /usr2/shyi/.ssh/config
debug1: /usr2/shyi/.ssh/config line 1: Applying options for tizen
debug1: Reading configuration data /etc/ssh/ssh_config
debug2: ssh_connect: needpriv 0
debug1: Connecting to review.tizen.org [198.145.20.13] port 29418.
debug1: Connection established.
debug3: Incorrect RSA1 identifier
debug3: Could not load "/usr2/shyi/.ssh/id_rsa" as a RSA1 public key
debug1: identity file /usr2/shyi/.ssh/id_rsa type 1
debug1: Checking blacklist file /usr/share/ssh/blacklist.RSA-2048
debug1: Checking blacklist file /etc/ssh/blacklist.RSA-2048
debug1: identity file /usr2/shyi/.ssh/id_rsa-cert type -1
After this message, there is no progress at all.
So, I never see below success message.
The message below indicates that SSH connection has been established successfully.
  ****    Welcome to Gerrit Code Review    ****
   ...
Please share any insight why I can face this kind of issue.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.tizen.org/pipermail/general/attachments/20150629/fc84bf46/attachment-0001.html>


More information about the General mailing list