[Tizen-submit] 9326: Changes to Tizen/osp-appfw

noreply at tizen.org noreply at tizen.org
Wed Aug 28 08:47:51 GMT 2013


Hi,
so.yu have made the following changes to osp-appfw in project Tizen. Please review and accept ASAP.

Thank You,

[This message was auto-generated]

---

Request: #9326

  submit:       Tizen:build/osp-appfw(cleanup) -> Tizen


Message:
Submitter: so.yu <so.yu at samsung.com>
Comments: Sync with tizen_2.2
Git project: platform/framework/native/appfw
Tag: submit/tizen/20130828.085033
Commit: be5fab4b5900e87ac71e59b97fb092a1575a2d46 Sync with tizen_2.2

State:   new        2013-08-28T01:44:28 tizenrobot
Comment: <no comment>
changes files:
--------------

old:
----
  osp-appfw-1.2.1.0.tar.gz

new:
----
  osp-appfw-1.2.2.1.tar.gz

spec files:
-----------
--- osp-appfw.spec
+++ osp-appfw.spec
@@ -1,10 +1,10 @@
 Name:       osp-appfw
 Summary:    The App Framework library of OSP 
-Version:    1.2.1.0
+Version:		1.2.2.1
 Release:    1
-VCS:        platform/framework/native/appfw#submit/tizen/20130710.125151-0-g560a7d0798acf1014960e8732792c3421db4921f
+VCS:      platform/framework/native/appfw#submit/tizen/20130828.085033-0-gbe5fab4b5900e87ac71e59b97fb092a1575a2d46
 Group:      Application Framework/Libraries
-License:    Apache-2.0
+License:		Apache-2.0 or Flora
 Source0:    %{name}-%{version}.tar.gz
 Source1001: 	osp-appfw.manifest
 URL:        https://review.tizen.org/git/?p=platform/framework/native/appfw.git;a=summary
@@ -19,6 +19,15 @@
 BuildRequires:  pkgconfig(capi-system-power)
 BuildRequires:  pkgconfig(capi-system-runtime-info)
 BuildRequires:  pkgconfig(capi-system-system-settings)
+BuildRequires:	pkgconfig(capi-network-bluetooth)
+BuildRequires:	pkgconfig(capi-telephony-sim)
+BuildRequires:	pkgconfig(capi-network-tethering)
+BuildRequires:	pkgconfig(capi-network-wifi)
+BuildRequires:	pkgconfig(capi-network-wifi-direct)
+BuildRequires:	pkgconfig(wifi-direct)
+BuildRequires:	pkgconfig(capi-media-sound-manager)
+BuildRequires:	pkgconfig(capi-system-media-key)
+BuildRequires:	pkgconfig(sysman)
 BuildRequires:  pkgconfig(tapi)
 BuildRequires:  pkgconfig(alarm-service)
 BuildRequires:  pkgconfig(appsvc)
@@ -33,12 +42,19 @@
 BuildRequires:  pkgconfig(ecore)
 BuildRequires:  pkgconfig(glib-2.0)
 BuildRequires:  pkgconfig(heynoti)
+BuildRequires:	pkgconfig(elementary)
+BuildRequires:	pkgconfig(eina)
+BuildRequires:	pkgconfig(evas)
+BuildRequires:	pkgconfig(edje)
+BuildRequires:	pkgconfig(eet)
+BuildRequires:	pkgconfig(edbus)
+BuildRequires:	pkgconfig(efreet)
+BuildRequires:	pkgconfig(ethumb)
 BuildRequires:  pkgconfig(icu-i18n)
-BuildRequires:  pkgconfig(libcurl)
+BuildRequires:	pkgconfig(iniparser)
 BuildRequires:  pkgconfig(libpcre)
 BuildRequires:  pkgconfig(libssl)
 BuildRequires:  pkgconfig(libsoup-2.4)
-BuildRequires:  pkgconfig(libwbxml2)
 BuildRequires:  pkgconfig(libxml-2.0)
 BuildRequires:  pkgconfig(message-port)
 BuildRequires:  pkgconfig(minizip)
@@ -55,9 +71,12 @@
 BuildRequires:  pkgconfig(haptic)
 BuildRequires:  pkgconfig(x11)
 BuildRequires:  privacy-manager-client-devel
+BuildRequires:	capi-security-privilege-manager-devel
 BuildRequires:  boost-devel
 BuildRequires:  gettext-tools
 BuildRequires:  pkgconfig(security-server)
+BuildRequires:	pkgconfig(badge)
+BuildRequires:	pkgconfig(appinfo) >= 0.1.0
 
 # runtime requires
 Requires: capi-appfw-app-manager  
@@ -66,12 +85,13 @@
 Requires: capi-content-mime-type
 Requires: capi-network-serial
 Requires: capi-system-runtime-info
+Requires:	capi-security-privilege-manager
 Requires: chromium

Please refer to OBS webUI for more details about this SR.


More information about the Tizen-submit mailing list